Spore Galactic Adventures 3.0 Crack

Posted on by

Forum rules BEFORE YOU POST. Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1.

Patch 6 Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended) Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information: a) Did you install Spore from Steam, Origin, or a Disk? B) Is your game patched to the latest version?

Sometimes when you download patch 5 after you download Galactic Adventures, whenever you try to view your Sporepedia the game crashes. The only known way to fix this is. If you have a 3-jointed Bot Legs, you can raise the lowest joint of the leg, and the feet will be raised into the air as well. If you make the feet raise. For Spore Galactic Adventures on the PC, a GameFAQs message board topic titled 'PLEASE INSERT THE DISC error'.

Spore Galactic Adventures 3.0 Crack

C) Do you have Galactic Adventures? D) If so, is it also patched to the latest version? E) Where did you install the mod to?

F) What is the file's current name in the folder you installed it to? This information is needed for us to help you! Hello, I've been having issues with Dark Injection, and I know this is a very n00by question, but is it possible to get Dark Injection running with a crack?

I know, I know, the actual page says it's not, but I was wondering if it would in my case due to the fact that I installed from legit disks. If it's the cracked.exes and not the packages, then, well I guess I can't use the mod anymore, as I had to exchange my GA physical disk code for an origin digital one, due to originally having a netbook. I'm completely out of installs now, and my old netbook no longer reliably works.

So yeah, would it work in my case, or is it just a matter of hoping my old netbook actually turns on to get to use Dark Injection? If it helps, I used cracks for both Core Spore and GA, but if installing core Spore legit will make it work, I'll try and see if I can dig up my old manual. NegaChomp wrote:Hello, I've been having issues with Dark Injection, and I know this is a very n00by question, but is it possible to get Dark Injection running with a crack? I know, I know, the actual page says it's not, but I was wondering if it would in my case due to the fact that I installed from legit disks. If it's the cracked.exes and not the packages, then, well I guess I can't use the mod anymore, as I had to exchange my GA physical disk code for an origin digital one, due to originally having a netbook. I'm completely out of installs now, and my old netbook no longer reliably works.

So yeah, would it work in my case, or is it just a matter of hoping my old netbook actually turns on to get to use Dark Injection? If it helps, I used cracks for both Core Spore and GA, but if installing core Spore legit will make it work, I'll try and see if I can dig up my old manual.

So, wait.what variant of the game are you actually using currently? If it's disk, DI will probably work.If it's Origin, throw the files in, add the force save fix, and cross your everything (or just fingers).

If it's pirated.IDK, try it. But try first.with your disk, that is. The Spore is installed from a disk, with a crack installed so I don't have to go find my old manual, or check the registry on one of the computers I installed it on. It's the Galactic Edition in case that makes a difference. If I remember correctly either 3 or 4 of the installs are used, so I'm perfectly fine (although one of them can't be recovered, due to a failed partition.) The GA is installed from a disk, with a crack installed so it will even function.

I had to contact EA and exchange the code for an origin download around 4 years ago. The origin version only lets you download (not install) three times. I would still have one install were it not for this, but apparently the failed download I had when first installing GA COUNTED, which is part of why I'm not going to just go buy another copy.

It IS possible for me to install Spore legit, albeit difficult to go dig up the code, while it is NOT possible for me to reinstall GA legit without repurchasing the game, which I honestly don't want to do, as between the aforementioned download problem and the new Sim City, I'm done giving EA more money. NegaChomp wrote:The Spore is installed from a disk, with a crack installed so I don't have to go find my old manual, or check the registry on one of the computers I installed it on.

It's the Galactic Edition in case that makes a difference. If I remember correctly either 3 or 4 of the installs are used, so I'm perfectly fine (although one of them can't be recovered, due to a failed partition.) The GA is installed from a disk, with a crack installed so it will even function. I had to contact EA and exchange the code for an origin download around 4 years ago. The origin version only lets you download (not install) three times. I would still have one install were it not for this, but apparently the failed download I had when first installing GA COUNTED, which is part of why I'm not going to just go buy another copy. It IS possible for me to install Spore legit, albeit difficult to go dig up the code, while it is NOT possible for me to reinstall GA legit without repurchasing the game, which I honestly don't want to do, as between the aforementioned download problem and the new Sim City, I'm done giving EA more money. Install them legit from your disks, Google the registration code.

No crack needed. NegaChomp wrote:Well, both installs are now legit, but DI still doesn't work. Any other tips? Make sure GA is patched to version 5.1, and that you have the necessary files from Darkspore (available on the DI page) in the correct location. If you've done those things, ensure you've done them correctly.

After that (and fixing any mistakes you made if you made any), check whether or not it works then. If it STILL doesn't work, what does happen instead of the desired result (DI)? Also, a list of everything in the paths /Electronic Arts/SPORE/Data and /Electronic Arts/SPORE_EP1/Data could potentially help.

Used torrented 1.4 Spore with GA 1.00 with crack.exe, seems to be working thus far. Also, cd keys are the same for Steam and Non-Steam. Sox Iso 27001 Mapping Diagram. So if anyone has all of their cd keys, they should be able to install it legit (atleast I think so). There are ways to get the Steam version to work, but either you get lucky or it becomes a bitch to troubleshoot. Sorry, I would have troubleshooted further but as soon as I noticed 1.4 was working properly, I was enticed to just get it installed that way and play. It's probably not going to work properly since the mods I have in place practically require 1.5.1, but oh well. I'll let you know what happens lol -_.

Hello everyone, sorry to be annoying and ask for help. I've been troubleshooting for days and finally decided that maybe I need other people's viewpoint and thoughts. I used Steam to install Spore, C&C, and GA (in that order). Not sure if it properly patched it, even tried to verify integrity of cache to patch it, but that didn't do anything to update. Either way, tried Spore GA and worked fairly well. I tried using the mods just for testing, as I expected it didn't work since Steam's files are different. Was going to try using the.package files from a torrented version and see if that worked since I read this:.

With all of the non-steam.packages, it worked, but I had a few issues. Galactic Adventures portion of the game doesn't work properly, for example there's no option for it and the intro is a white box where Galactic Adventures (without the mods) should be. The icons for the attacks and several other icons are large and out of place in the GUI. As well as white boxes on the map instead of map legends like this: I have determined the issue to seem to be caused by the package: Spore_EP1_Data.package. If I place the steam version, it behaves normally and Galactic Adventures shows up, but mods don't work.

If I use the non-steam version (I've tried different torrents by literally uninstalling and reinstalling Spore using the different torrents). It's either caused by that file itself or a dependency on that file. The issue isn't caused by the mods, as I stated earlier with parenthesis, I tried without the mods and still had the issues. There must be a way to get it to work properly, please let me know if anyone has any ideas. It would be greatly appreciated as I've been dying of de-sporification for days.

Let me know if you guys have any questions or need anymore information. Also, thank you to the Davo Online team for bringing us badass mods and Davo for bringing us one of the few modding sites for Spore that are still alive. Got to love Dark Injection, even if my Spore fails me lol. Edit: Tried 1.4 Spore torrented version, no animation glitch, since GA 1.01 is needed so that 1.5.1 doesn't cause animation glitch and the fact that I've yet to find a GA crack that works with GA 1.01, decided to downgrade to 1.4.

Even the mods worked or they seem to have so far. Copied 1.4 data to Steam, had a configuration error, so different results. During my troubleshooting I noticed some of the causes for patches not to see Steam.

Firstly, in uninstall a program, you will notice that the Steam Spores don't have the version listed. You can probably add the version in the registry, either that or you have to make a special MSI install so it provides version number. Secondly, you will notice in the Spore registry keys that 'InstallLoc' is not put, so technically that's probably the major reason the actual patches don't see the Steam Spore.I haven't tried it, but technically if you recreate the non-steam Spore folder structure and put the proper InstallLoc and DataDir, it should be able to patch up. The Steam.exe is most likely the root cause of incompatibility with the non-Steam packages. Even was able to get a crack.exe to work by putting the proper InstallLoc. Tried putting in the InstallLoc and the.exe crack actually ran, so some minor steps and you could attain functionality.

All in all, I got lazy with troubleshooting further, but if I had gone further, I could have probably created the folder structure of non-steam spore within steam's folders, then pointed and used the InstallLoc. It would of worked, though it would have probably broke Steam's version. So I just decided to remove Steam and use the torrented Spore, I'll play offline to be safe lmao.

I had the Steam Complete Pack, which comes with all of Spore (I think it either uses one cd key or it was listed in the registry but I forgot to check). The one cd key I found on steam worked on a non-steam install. So cd keys aren't any different?

I'm not sure if the complete pack could be the cause of the weird restructure of the folders for Spore, the structure is far more consolidated, so it could be the Complete pack to blame possibly. Well, I've tried both, I've deleted the appdata content several times as well to treat it as a new install each time I ran a new test.

I've installed Origin, but I believe the licensing/product keys are different for Classic Spore, Origin Spore, and Steam Spore, which generally means you can't use the product keys on the different methods, but I could be wrong. The patching is different on Steam as well, since Steam is practically it's own download manager and updating client. Hmm.I suppose that could be a good thing to do.

However, I'm pretty stubborn and won't give up yet lol, to me that type of thing is last resort. Image Dreambox 800 Hd Download. Plus half of me wants to get the Steam version working properly and have a proper method of doing so, so that we can share it on here, so Steam doesn't appear to be completely useless with mods lmao.

I know this is an annoying thing to ask, but would anyone be willing to send me the.package file to test it (700 MBs is a lot, but I bet you can zip it, then compress into multiple chunks)? I've noticed that the torrented versions all have issues with animation on GA, probably due to the cracked version of SporeApp.exe not being compatible with 1.01 GA. I've noticed that no cracks work on the patched version, so most likely the case.

Maybe the torrented versions all have a messed up Spore_EP1_Data.package? In which case, it makes sense why it worked for six30two. I suppose I just need to test that.

I also looked into this which I thought was interesting as well:. I tried using the torrented appdata from a different computer, to see if possibly the Steam version generates things differently as well. The same issue occurred, I suppose I should try grabbing a different version of Spore, like 1.4 and seeing if it changes anything. Though, I'd think the Spore install would repackage the appdata packages. Not sure what else I could test, but I'll try and think of any other possible causes. Thanks again for taking your time to help Davo, I'm sure you are really damn busy, so thank you for your thoughts and suggestions.

I'll keep troubleshooting, please let me know if you need more information or if you think of anything else I could try.